Resolved
We have deployed a fix, and all systems should be operational
Monitoring
We've identified an issue that meant the agents were unresponsive over chat for a few users. We are deploying a fix - service is likely to be unstable over the next few minutes.