Resolved
Anthropic team marked the incident as resolved on their end
Monitoring
Anthropic team is monitoring performance, most issues seem to be resolved
Identified
This is resulting in elevated error rates in Jill chat. We are monitoring the situation and will report with an update when we have news from the Anthropic team