Resolved
We have fixed the core issue and we are now fully operational
Identified
We are aware that Jack chat is currently unresponsive. We are having issues with one of our AI inferencing providers. We have identified a fix and are currently working to get this out all of our customers.