Resolved
Our model provider was experiencing increased error rates. These have now been resolved.
Monitoring
Our model provider was experiencing increased error rates. These have now stabilised and we will continue to monitor.
Investigating
We're aware that Jill Search is not returning results. We are investigating the issue.